Outage
Resolved
Jul 17 at 09:04pm BST
The issue has now been marked as resolved by the external company, so customers should be able to access the full platform without interruptions. We apologize for any inconvenience caused and thank you for your understanding and patience.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Updated
Jul 17 at 06:16pm BST
We have been informed that the issue has now been resolved and have seen services become restored.
Whilst engineers are still on site, there is the potential for intermittent connection, but we believe things to be back up and fully operational in the next couple of hours.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Updated
Jul 17 at 03:35pm BST
Despite continual efforts by our team, we’re still unable to provide an update on when services will be restored.
The issue persists due to a fault with the main fibre line into our production data center hence causing such an unprecedented outage. The infrastructure provider (CityFibre) have been continually working on resolving the issue but due to its complexity, it’s continuing to take time.
Our backup connection is still fully functional, keeping the production facility connected, meaning it has no impact to orders currently in production.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Updated
Jul 16 at 06:26pm BST
We want to thank all our customers for their continued patience while we work to resolve the ongoing service disruption affecting the Bookvault platform.
Our external infrastructure provider continues to investigate the root cause of the issue with dedicated engineering teams. While they’ve made incremental progress, a full resolution is now expected to take longer than initially advised - potentially into tomorrow (17th July 2025).
We know this disruption is frustrating, and we share that frustration. Please rest assured that we're pushing for the fastest possible resolution and are already taking steps to prevent similar outages in the future.
We will provide another update as soon as we have more concrete information to share.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Updated
Jul 16 at 02:58am BST
Specialist engineers are still working on the fault causing the loss of service, but are continuing to face issues. We've been advised that there will continue to be progress overnight, but that a resolution isn't expected until late morning (UK time) at the earliest.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Updated
Jul 15 at 01:00pm BST
We regret to inform you that the issue affecting the Bookvault platform is still ongoing. Our external service provider has deployed specialist teams who are actively investigating the root cause.
At this time, there is no confirmed resolution timeline. However, we have been assured that their teams are working diligently to restore full functionality as quickly as possible.
Please be assured that app integrations, including Shopify and WooCommerce, are fully operational, and orders continue to be processed as normal.
We will continue to provide updates via our status page as soon as new information becomes available.
We sincerely apologise for the inconvenience and appreciate your continued patience and understanding.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
Created
Jul 15 at 02:15am BST
Due to an issue outside of our control, we've seen downtime to the Bookvault platform throughout the day.We're working closely with an external provider to restore service as quickly as possible.
The latest update we’ve received suggests that service should be restored by 10am BST. We’ll continue to share updates on our status page.
Once the platform is back online, all apps and integrations will resume functioning automatically.
We sincerely apologise for the disruption. We're already working on infrastructure improvements to help prevent this kind of issue in the future.
Affected services
Bookvault Portal
Connection
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2