Essential maintenence
Resolved
Jun 23 at 12:51am BST
The maintenance has now been completed. We thank everyone for their patience, any issues please reach out to customers@bookvault.app
Affected services
Bookvault Portal
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
File Uploads
Updated
Jun 22 at 06:52pm BST
Work is still ongoing, we'll hope to provide a more accurate ETA as soon as possible
Affected services
Bookvault Portal
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
File Uploads
Updated
Jun 22 at 04:43pm BST
We're continuing to roll out the changes as part of this, we do however expect it to take a little longer than initially planned. The current expected end is around 7PM BST. We apologize for any inconvenience this has caused
Affected services
Bookvault Portal
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
File Uploads
Created
Jun 22 at 06:00am BST
We're undertaking some essential maintenance of the bookvault platform from 6AM BST throughout the day. During this period you'll experience intermittent downtime.
Affected services
Bookvault Portal
Connection
Connection
App Interface
Login/Register
Bookvault Quotes
App Interface
App Interface
V2
File Uploads