Back to overview
Degraded
Shopify Orders Not Importing
Sep 11 at 03:22pm BST
Affected services
Connection
Resolved
Sep 11 at 11:23pm BST
This has since been investigated and resolved, being caused due to increased demand on our servers. A fix has been put in place, and we're continuing to monitor for any further issues
Affected services
Connection
Created
Sep 11 at 03:22pm BST
A select number of Shopify stores are experiencing a link up issue in which orders were not being pulled directly from Shopify when a fulfilment request was made.
Affected services
Connection